Delays with Inbound & Outbound Emails
Incident Report for Desk
Resolved
This issue has been resolved and email is catching up. Thank you for your patience!
Posted over 1 year ago. Jun 22, 2018 - 09:04 PDT
Update
We are continuing to monitor for any further issues.
Posted over 1 year ago. Jun 22, 2018 - 09:02 PDT
Monitoring
The issue has been resolved and we're monitoring the situation further.

The inbound and outbound queues should be caught up shortly.
Posted over 1 year ago. Jun 22, 2018 - 08:42 PDT
Update
Our team is still looking at the root cause of the issue and hope to have it resolved shortly.
Posted over 1 year ago. Jun 22, 2018 - 08:15 PDT
Identified
Our team has identified a backlog of emails and are working to resolve the underlying issue.

Thanks for your continued patience!
Posted over 1 year ago. Jun 22, 2018 - 07:41 PDT
Investigating
We're looking into reports of slow processing of inbound and outbound emails.
Posted over 1 year ago. Jun 22, 2018 - 07:12 PDT
This incident affected: Case Channels (Email).