Next Gen Agent and Business Insights Not Loading
Incident Report for Desk
Resolved
This incident has been resolved.
Posted 6 months ago. Nov 14, 2018 - 17:16 PST
Monitoring
We have put a fix in place for the issue and are monitoring Next Gen Agent, and Business Insights to ensure stability.
Posted 6 months ago. Nov 14, 2018 - 17:06 PST
Update
We are still working on fixing this issue. Once we have more info, we will update you here.
Posted 6 months ago. Nov 14, 2018 - 16:49 PST
Investigating
We are currently seeing issues where some customers are unable to load Next Gen Agent and Business Insights. Our team is looking into this now, and will update you shortly.
Posted 6 months ago. Nov 14, 2018 - 16:19 PST
This incident affected: Business Insights (Dashboard, Overview Report, Groups Report, Agents Report, Labels Report, Custom Fields Report, Macros Report, Segmentation Report, Companies Report, Content Report), Agent Desktop (Next Generation Agent), and API.