Filters not updating
Incident Report for Desk
Resolved
This incident has now been resolved. Filters should be updating as normal.

Thanks for your patience while we worked to resolve this.
Posted 10 months ago. Jul 16, 2018 - 08:18 PDT
Monitoring
A fix has now been implemented and the team are continuing to monitor to ensure smooth performance of Filter updates.
Posted 10 months ago. Jul 16, 2018 - 08:09 PDT
Identified
The team have identified the issue and are currently working to resolve it as quickly as possible. We will continue to post updates as we have them from the team.

Thanks for your patience.
Posted 10 months ago. Jul 16, 2018 - 07:53 PDT
Investigating
We are currently investigating reports of Filters taking a significant amount of time to update when new cases come in or when updates are made to cases. We will post updates here as we have them.
Posted 10 months ago. Jul 16, 2018 - 07:18 PDT
This incident affected: Agent Desktop (Case Filters, Case Search).