Bulk jobs slow to process
Incident Report for Desk
Resolved
There is a high load on bulk jobs right now, but they are processing as normal.

You may see a slight delay in processing of your bulk job while the queue gets processed. Thanks for your patience.
Posted about 1 year ago. Apr 26, 2018 - 08:58 PDT
Investigating
We've received some reports of bulk jobs running slowly and are investigating now.
Posted about 1 year ago. Apr 26, 2018 - 08:41 PDT
This incident affected: Background Services (Bulk Updates).