Issues with inbound and outbound email
Incident Report for Desk
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 11, 2019 - 16:26 PDT
Monitoring
We have put in place a fix for the issues we have been experiencing. This includes seeing duplicate emails sending out on Cases.
Posted 3 months ago. Apr 11, 2019 - 16:07 PDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 11, 2019 - 15:52 PDT
Update
Our development team has identified the issue and working on a fix currently. Thank you again for your patience.
Posted 3 months ago. Apr 11, 2019 - 14:28 PDT
Update
Our development team is still working to identify and resolve the issue with inbound and outbound mail. Thank you for your patience while we address this.
Posted 3 months ago. Apr 11, 2019 - 13:57 PDT
Update
Our team is continuing to investigate this issue and we hope to have more information soon.
Posted 3 months ago. Apr 11, 2019 - 13:27 PDT
Investigating
We are currently investigating delays with inbound and outbound email. Once we have more information, we will post it here.
Posted 3 months ago. Apr 11, 2019 - 13:04 PDT
This incident affected: Case Channels (Email).