Issue with Classic and Next Gen Agent not responding correctly.
Incident Report for Desk
Resolved
Everything is back to normal now. Thanks for your patience while we restored full functionality.
Posted about 1 year ago. Apr 11, 2018 - 17:15 PDT
Monitoring
We have rolled out the fix for the issue and are currently monitoring this, plus running additional tests. We'll resolve the issue shortly, once we are happy everything is running as expected.
Posted about 1 year ago. Apr 11, 2018 - 17:10 PDT
Identified
As this affects Classic and Next Gen Agent, sending and receiving may be impacted too. We have identified the issue, and should have a resolution shortly.
Posted about 1 year ago. Apr 11, 2018 - 16:50 PDT
Investigating
We are seeing issues with Classic Agent, Next Gen Agent, and the Admin Panel where certain actions are not responding correctly. Our team are working on restoring full functionality now. Thanks for your patience.
Posted about 1 year ago. Apr 11, 2018 - 16:34 PDT
This incident affected: Case Channels (Email), Agent Desktop (Classic Agent, Next Generation Agent), and Admin Panel.