Bulk Job Processing Slowly
Incident Report for Desk
Resolved
Everything appears to be processing as normal now. Thank you so much for your patience while we monitored this.
Posted about 1 year ago. Aug 02, 2018 - 19:36 PDT
Monitoring
We have identified the issue and put a fix into place. We will continue to monitor the issue.
Posted about 1 year ago. Aug 02, 2018 - 16:00 PDT
Update
Our team is still working to resolve the issue. Thank you for your patience!
Posted about 1 year ago. Aug 02, 2018 - 15:11 PDT
Update
We are continuing to work on this issue. We hope to have another update soon.
Posted about 1 year ago. Aug 02, 2018 - 14:26 PDT
Identified
We have identified the cause of the slow bulk jobs and anticipate it should be returning to normal shortly.
Posted about 1 year ago. Aug 02, 2018 - 14:01 PDT
Investigating
We are currently looking into reports of bulk jobs processing slowly. We will post an update as soon as there is one available.
Posted about 1 year ago. Aug 02, 2018 - 13:29 PDT
This incident affected: Background Services (Bulk Updates).