Next Gen Agent slow or not responding
Incident Report for Desk
Resolved
Our Engineers are happy with overall performance across Desk. We apologize again for the inconvenience this may have caused and as always, thank you for your continued patience. Have a great rest of your day.
Posted about 1 year ago. Jun 25, 2018 - 23:30 PDT
Monitoring
Our Engineers have been monitoring the changes made and things are looking good now. We will continue to monitor performance closely however Next Gen Agent, Business Insights and the API should already be operational now. Thank you again for your ongoing patience.
Posted about 1 year ago. Jun 25, 2018 - 23:04 PDT
Identified
Our Engineers have identified the issue with Next Gen Agent, Business Insights and the API not responding or returning a server error. We are working on a fix and have seen improvements already so please try accessing either service again and it should load shortly. Thank you for your patience thus far.
Posted about 1 year ago. Jun 25, 2018 - 22:28 PDT
Update
We are still investigating the issue with Next Gen Agent, including Business Insights and the API. The Desk Admin and Classic Agent console are still operational. To access Classic Agent, navigate to https://yourcompany.desk.com/agent where 'yourcompany' is your Desk domain name.

We will provide further updates again shortly. Thank you for your patience.
Posted about 1 year ago. Jun 25, 2018 - 22:17 PDT
Update
We have all hands on deck investigating the issue with Next Gen Agent. In the meantime, Classic Agent is still accessible via https://yourcompany.desk.com/agent where 'yourcompany' is your Desk domain name. Thank you.
Posted about 1 year ago. Jun 25, 2018 - 21:15 PDT
Update
Our engineers are still investigating the issue with Next Gen Agent. We'll share any updates as soon as we find out more. Thank you for your patience.
Posted about 1 year ago. Jun 25, 2018 - 20:43 PDT
Investigating
We are currently investigating an issue with Next Gen Agent slow to respond or returning a server error. In the meantime, please revert to Classic Agent as this is currently working. We will provide further updates as soon as we find out more. Thank you for your patience.
Posted about 1 year ago. Jun 25, 2018 - 20:13 PDT
This incident affected: Business Insights (Dashboard, Overview Report, Groups Report, Agents Report, Labels Report, Custom Fields Report, Macros Report, Segmentation Report, Companies Report, Content Report), Agent Desktop (Next Generation Agent), and API.