Classic and Next Gen Agent Not Loading
Incident Report for Desk
Resolved
This incident has been resolved.
Posted 12 months ago. Oct 12, 2018 - 14:09 PDT
Monitoring
It appears most sites with a Custom Domain are back to normal now. Thanks for your patience.
Posted 12 months ago. Oct 12, 2018 - 14:03 PDT
Identified
We are seeing some issues where accounts with CNAME records (custom web addresses), are taking longer to come fully back from the previous system delays.
Posted 12 months ago. Oct 12, 2018 - 13:36 PDT
This incident affected: Support Centers (Search, Private Portal, Contact Forms, Article Images), Agent Desktop (Classic Agent, Next Generation Agent), and Admin Panel.