Next Gen Agent is Down
Incident Report for Desk
Resolved
We have resolved the issue on our side. Next Gen Agent and the API endpoints should be back normal now. If you still have issues accessing Next Gen, we recommend clearing your cache and cookies and restarting your browser.
Posted over 1 year ago. Apr 10, 2018 - 09:48 PDT
Identified
We have identified the issue and are working to resolve it currently. Thanks for your patience!
Posted over 1 year ago. Apr 10, 2018 - 09:42 PDT
Update
We are still investigating the issues with Next Gen. At this time some API endpoints also are down. We are looking into that as well.
Posted over 1 year ago. Apr 10, 2018 - 09:32 PDT
Investigating
We are investigating reports of Next Gen Agent being down. At this time, Classic Agent is unaffected. Once we have more information, we will provide an update.
Posted over 1 year ago. Apr 10, 2018 - 09:16 PDT
This incident affected: Agent Desktop (Next Generation Agent) and API.