Bulk Updates Slow to Process
Incident Report for Desk
Resolved
Bulk jobs are back to normal processing speeds.
Posted over 1 year ago. May 02, 2018 - 05:30 PDT
Update
We are continuing to monitor the situation. Bulk updates are catching up and running but are still a little slow. We will post updates as we have them.
Posted over 1 year ago. May 02, 2018 - 02:41 PDT
Update
We are continuing to monitor as bulk updates process. We're seeing improvements in the time it's taking these to process and we will continued to update as we have more information.
Posted over 1 year ago. May 02, 2018 - 01:30 PDT
Monitoring
Bulk Updates are still seeing a delay in processing, but we are seeing improvements. Will will continue to monitor them closely and update you as they move along.
Posted over 1 year ago. May 02, 2018 - 00:50 PDT
Update
We are still working on speeding up the Bulk Update process, which is likely to be slower than you would normally expect for a little while longer.
Posted over 1 year ago. May 02, 2018 - 00:27 PDT
Identified
We have identified the issue and are seeing big speed improvements with Bulk Updates processing. These should process through shortly.
Posted over 1 year ago. May 02, 2018 - 00:11 PDT
Investigating
We are seeing reports that Bulk Updates are slow to process in both Classic and Next Gen Agent. Our team are looking into this now, and we will update this with more detail shortly.
Posted over 1 year ago. May 02, 2018 - 00:08 PDT
This incident affected: Background Services (Bulk Updates) and Agent Desktop (Classic Agent, Next Generation Agent).