Classic Agent not loading for some users
Incident Report for Desk
Resolved
This issue has been resolved
Posted 10 months ago. Sep 25, 2018 - 16:02 PDT
Monitoring
We have made the necessary changes on our side and Classic Agent is accessible again. We will continue to monitor on our side. Thank you for your patience!
Posted 10 months ago. Sep 25, 2018 - 15:43 PDT
Identified
We have identified the issue and are making changes on our side to ensure the issue with Classic Agent is resolved.
Posted 10 months ago. Sep 25, 2018 - 15:36 PDT
Update
Our team is still investigating the issue with Classic not loading for some users. Once we have more information, we will post it here. Thanks for your continued patience.
Posted 10 months ago. Sep 25, 2018 - 15:17 PDT
Update
We continue to investigate the issue with Classic Agent. Thank you for your patience while we look into this.
Posted 10 months ago. Sep 25, 2018 - 14:07 PDT
Investigating
We are currently looking into reports of Classic Agent not loading for some users. At this time Next Gen does not seem to be affected.
Posted 10 months ago. Sep 25, 2018 - 13:35 PDT
This incident affected: Agent Desktop (Classic Agent).