Cases not showing within Filters
Incident Report for Desk
Resolved
This incident has been resolved.
Posted 12 months ago. Sep 25, 2018 - 16:55 PDT
Monitoring
A fix has been put in place - Cases and Filters are now working as expected. We are continuing to monitor this.
Posted 12 months ago. Sep 25, 2018 - 16:52 PDT
Identified
We have identified the issue and are putting a fix in place. You should notice improvements to Cases and Filters correctly displaying shortly.
Posted 12 months ago. Sep 25, 2018 - 16:49 PDT
Investigating
We are looking into reports that some New Cases are not showing up in Filters or Search and updates to current Cases not being reflected correctly. We are looking to identify the issue and fix this up as soon as possible.
Posted 12 months ago. Sep 25, 2018 - 16:32 PDT
This incident affected: Agent Desktop (Case Filters, Case Search, Classic Agent, Next Generation Agent).