Next Gen Agent is Down
Incident Report for Desk
Resolved
This issue is now resolved. Thank you for your patience!
Posted about 1 year ago. May 21, 2018 - 13:24 PDT
Monitoring
We have identified the issue affecting Next Gen and have made the necessary changes on our side. Next Gen is back up now and we will be monitoring the system performance for the next couple hours. Thanks for your patience while we worked to address this.
Posted about 1 year ago. May 21, 2018 - 13:15 PDT
Update
Our team is continuing to investigate the issue with Next Gen being down. Classic agent is still accessible. Thank you so much for your patience while we look into this.
Posted about 1 year ago. May 21, 2018 - 13:00 PDT
Investigating
We are currently looking into reports of Next Gen agent being down. Classic agent does not seem to be affected at this time. You can continue to use Classic as a workaround at this time. Thanks for your patience. We will have an update shortly.
Posted about 1 year ago. May 21, 2018 - 12:30 PDT
This incident affected: Agent Desktop (Next Generation Agent).