Filters not loading quickly in Classic Agent
Incident Report for Desk
Resolved
The issue has been resolved and Filters are loading quickly again.
Posted over 1 year ago. Apr 16, 2018 - 05:37 PDT
Investigating
We are looking into some reports that Filters in Classic Agent are taking 20-30 seconds to load.

Next Gen appears to be unaffected at this time.
Posted over 1 year ago. Apr 16, 2018 - 05:27 PDT
This incident affected: Agent Desktop (Case Filters, Classic Agent).