Agent and Admin inaccessible
Incident Report for Desk
Resolved
This issue has been fully resolved, we thank you for your patience!
Posted 11 months ago. Jan 03, 2018 - 15:53 PST
Update
We are still monitoring, the jobs should be fully caught up in the next hour or so. Thank you for your patience!
Posted 11 months ago. Jan 03, 2018 - 15:23 PST
Update
We are still monitoring the issue. The jobs are delayed but are catching up and should be aught up in a little while. Thank you for your patience.
Posted 11 months ago. Jan 03, 2018 - 14:59 PST
Monitoring
We have identified the cause of the issue and you should be able to access the agent. However, the jobs are backed up and still being investigated. Inbound and outbound emails, filter counts, case exports and bulk updating all may be delayed until the jobs catch up.
Posted 11 months ago. Jan 03, 2018 - 14:29 PST
Update
Our developers are continuing to work towards fixing the the issue, but we still do not have an ETA. We thank you for your patience!
Posted 11 months ago. Jan 03, 2018 - 13:54 PST
Update
Our developers are still working on the issue, but at present we do not have an ETA. Rest assured we are working diligently to get you back up as soon as possible.
Posted 11 months ago. Jan 03, 2018 - 13:24 PST
Update
Our developers are still actively investigating the issue. Thank you for your patience.
Posted 11 months ago. Jan 03, 2018 - 12:58 PST
Investigating
Beginning at approximately 12:20 PM PT, we began investigating reports of the agent and admin being inaccessible. Our developers are investigating the issue and we will update you as soon as we have more information
Posted 11 months ago. Jan 03, 2018 - 12:27 PST
This incident affected: Background Services (Bulk Updates, Case Exports) and Agent Desktop (Case Filters, Classic Agent, Next Generation Agent).