Next Gen Agent Not Loading
Incident Report for Desk
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 01, 2019 - 18:31 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 2 months ago. Jul 01, 2019 - 18:14 PDT
Identified
We have identified the issue and are restoring access now. Please refresh and clear your cache on Next Gen Agent.

Thanks for your patience so far.
Posted about 2 months ago. Jul 01, 2019 - 18:09 PDT
Investigating
We're currently investigating an issue where Next Gen Agent isn't loading. Please use Classic Agent for the time being.

Sorry for the interruption.
Posted about 2 months ago. Jul 01, 2019 - 17:58 PDT
This incident affected: Agent Desktop (Next Generation Agent).