Bulk Updates Slow to Complete
Incident Report for Desk
Resolved
The issue with the delayed bulk updates has been resolved.
Posted over 1 year ago. Jun 05, 2018 - 11:49 PDT
Monitoring
Our developers have deployed a fix for this issue. We are monitoring the job queues but you should start seeing any delayed jobs get processed shortly. Thank you for your patience!
Posted over 1 year ago. Jun 05, 2018 - 10:57 PDT
Update
Our developers are working on a solution for the delays. We will update once it has been deployed. Thanks again for your patience.
Posted over 1 year ago. Jun 05, 2018 - 10:27 PDT
Update
Our development team is still working on this issue. We will post another update as soon we have one available.
Posted over 1 year ago. Jun 05, 2018 - 10:16 PDT
Update
We are continuing to work on the issue with slow bulk updates and exports. We will provide another update as soon as we know more. Thank you again for your patience while we work to get things back up to speed.
Posted over 1 year ago. Jun 05, 2018 - 09:39 PDT
Update
Our development team is still investigating and working to get exports and bulk update processing back to normal. Thank you for your patience while we work to resolve this.
Posted over 1 year ago. Jun 05, 2018 - 09:15 PDT
Update
We are still working on resolving the issue with the bulk updates and case exports being delayed. Thanks again for your patience!
Posted over 1 year ago. Jun 05, 2018 - 09:13 PDT
Investigating
Our developers are continuing to investigate the issue to determine how to more efficiently get the queues caught back up so that bulk updates and case exports are processed in a timely manner.
Posted over 1 year ago. Jun 05, 2018 - 08:16 PDT
Update
We are still monitoring the time it is taking for bulk updates to complete the time is decreasing and we should be caught up soon. Thank you for your patience!
Posted over 1 year ago. Jun 05, 2018 - 07:10 PDT
Update
You may still be seeing delayed bulk updates, our developers are monitoring the jobs queue. We will update when the issue is fully resolved.
Posted over 1 year ago. Jun 05, 2018 - 06:14 PDT
Monitoring
The team are monitoring background jobs now and are seeing improvements in these. They will continue to work to resolve the issue and we will provide more updates as we have them.
Posted over 1 year ago. Jun 05, 2018 - 03:54 PDT
Update
We are continuing to work to resolve this issue. Our DevOps team are working on getting to the bottom of the issue and putting a resolution in place. We will post more updates as we have them.
Posted over 1 year ago. Jun 05, 2018 - 02:15 PDT
Identified
The delay with bulk updates completing has been identified and is due to a large number of jobs in the queue. We will provide another update as soon as we have more information.
Posted over 1 year ago. Jun 05, 2018 - 00:16 PDT
Investigating
We are seeing delays with Bulk Update jobs completing. Our team are aware of this issue now and are currently investigating. We will provide further updates shortly. Thank you for your patience.
Posted over 1 year ago. Jun 04, 2018 - 23:42 PDT
This incident affected: Background Services (Bulk Updates, Case Exports).