Filters not Updating Properly
Incident Report for Desk
Resolved
This issue has been resolved. Thank you for your patience while we worked to fix this.
Posted 10 months ago. Sep 27, 2018 - 14:27 PDT
Monitoring
We have identified the issue and have made changes on our side to resolve it. We will continue to monitor for a bit. Thanks for your patience!
Posted 10 months ago. Sep 27, 2018 - 14:13 PDT
Investigating
We are currently investigating reports of case filters not updating properly. Thank you for your patience while we work to identify and resolve the issue.
Posted 10 months ago. Sep 27, 2018 - 13:40 PDT
This incident affected: Agent Desktop (Case Filters).