Filters not updating and bulk update issues
Incident Report for Desk
Resolved
Everything is operational and working as expected. We will continue to monitor in case of further issues. Thank you for your patience while we worked to resolve this issue.
Posted about 1 year ago. Aug 21, 2018 - 03:38 PDT
Monitoring
Our team have implemented a fix for the issue and we are monitoring the situation. All testing looks good and everything is operating normally.
Posted about 1 year ago. Aug 21, 2018 - 03:04 PDT
Update
Due to the nature of Filters, case creation and new case visibility and outbound interactions may also be impacted. We have also had reports of chat notifications not coming through.
Posted about 1 year ago. Aug 21, 2018 - 02:35 PDT
Update
Our DevOps team are working to get to the bottom of the issue and resolve it as soon as possible. We will continue to provide updates as soon as we have them. Thank you for your patience on this.
Posted about 1 year ago. Aug 21, 2018 - 02:18 PDT
Investigating
We have identified an issue with Case Filters not updating and Bulk updates not processing. We are currently investigating this to get to the bottom of the issue and resolve it as soon as possible.
Posted about 1 year ago. Aug 21, 2018 - 01:30 PDT
This incident affected: Background Services (Bulk Updates) and Agent Desktop (Case Filters).