Next Gen Agent inaccessible
Incident Report for Desk
Resolved
The issue has been fixed, the agent should be working normally again. Thank you for your patience!
Posted 3 months ago. Jun 05, 2019 - 12:06 PDT
Investigating
We are currently investigating reports of the Next Gen Agent being inaccessible for some customers. Our developers are working on the issue.
Posted 3 months ago. Jun 05, 2019 - 11:33 PDT
This incident affected: Agent Desktop (Next Generation Agent).