503 Errors
Incident Report for Desk
Resolved
The issue has been resolved and all Desk sites are back online now.

If you're still experiencing any issues, please reach out to our support team for further assistance,.
Posted 12 months ago. Oct 12, 2018 - 12:46 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 12 months ago. Oct 12, 2018 - 12:11 PDT
Update
We have identified the source of the issue and services are coming back online now, though slowly.

Thank you for your patience while we get things back to 100% operational status.
Posted 12 months ago. Oct 12, 2018 - 12:11 PDT
Update
Engineering are continuing to look into the issue with the highest priority possible.

All hands are on deck. Thank you for your continued patience.
Posted 12 months ago. Oct 12, 2018 - 11:56 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Oct 12, 2018 - 11:42 PDT
Investigating
We're looking into 503 errors when trying to access various parts of Desk.com

As of now, it appears all systems are down.
Posted 12 months ago. Oct 12, 2018 - 11:31 PDT
This incident affected: Background Services (Bulk Updates, Case Exports), Case Channels (Email, Q&A, Chat, Phone, Twitter, Facebook), and Admin Panel, API, Desk Connect, App Integrations, Webhooks.