Bulk Updates slow to process
Incident Report for Desk
Resolved
This incident has now been resolved. Thanks for your patience while we worked to get to the bottom of this and put a resolution in place.
Posted 6 months ago. Nov 28, 2018 - 07:56 PST
Monitoring
Our DevOps team have now resolved this issue and bulk updates are processing normally. We will continue to monitor the situation.
Posted 6 months ago. Nov 28, 2018 - 07:26 PST
Update
We are continuing to investigate the issue to get to the bottom of it. Our team are working to get this resolved as soon as possible. Thanks for your patience on this.
Posted 6 months ago. Nov 28, 2018 - 06:50 PST
Investigating
We have had reports of bulk updates being slow to process. We are currently investigating this and will update here as soon as we have any further details.
Posted 6 months ago. Nov 28, 2018 - 06:14 PST
This incident affected: Background Services (Bulk Updates).