Filters not updating
Incident Report for Desk
Resolved
The issue with case filters not updating has been resolved. If you're still experiencing any issues, please reach out to support@desk.com or call us at 1-877-226-9212.
Posted 9 months ago. Nov 07, 2018 - 11:23 PST
Monitoring
The queue of the delayed changes is still in the process of catching up. At the present time we are monitoring the queue until it is fully caught up, but we do not have a specific ETA. We will notify you when the issue is fully resolved.
Posted 9 months ago. Nov 07, 2018 - 11:09 PST
Identified
The root cause of the issue has been identified. There is a delay in processing changes. It is in the process of catching up and will hopefully be resolved shortly
Posted 9 months ago. Nov 07, 2018 - 10:17 PST
Update
Our developers are still investigating the issue. We thank you for your patience.
Posted 9 months ago. Nov 07, 2018 - 09:57 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Nov 07, 2018 - 09:23 PST
Update
We are continuing to investigate this issue.
Posted 9 months ago. Nov 07, 2018 - 09:22 PST
Investigating
We are currently investigating reports of filters not updating, or cases not moving to the correct filters. We will update you when we have more information.
Posted 9 months ago. Nov 07, 2018 - 09:22 PST
This incident affected: Agent Desktop (Case Filters, Classic Agent, Next Generation Agent).