Filters Not Updating
Incident Report for Desk
Resolved
The Filters have been working as expected and our engineers are happy with how everything is looking. Thank you for your patience while we worked to resolve this issue.
Posted about 1 year ago. Aug 26, 2018 - 19:42 PDT
Monitoring
Our engineers have identified the issue and implemented a fix. All Filters should be fully operational now but we will continue to monitor the issue closely and provide another update shortly.
Posted about 1 year ago. Aug 26, 2018 - 19:12 PDT
Investigating
We have identified an issue with Filters not updating in the Agent panel. We are currently investigating the issue and will provide further updates as soon as possible.
Posted about 1 year ago. Aug 26, 2018 - 18:44 PDT
This incident affected: Agent Desktop (Case Filters).