Filters not updating
Incident Report for Desk
Postmortem

We are continuing to monitor Filter updates and believe the instability may be due to an upstream issue at Amazon’s hosting service. We’re working with their team now to ensure services will continue to operate properly, but we may continue to see periods where Filters don’t update in a timely fashion.

Thanks for your patience while we work with AWS to resolve the underlying issues fully.

Posted 11 months ago. Oct 19, 2018 - 11:26 PDT

Resolved
We have resolved the issue and confirmed Filters are updating again.

If you're still seeing issues, please reach out to support.
Posted 11 months ago. Oct 19, 2018 - 10:46 PDT
Investigating
We're looking into reports of Filters not updating.
Posted 11 months ago. Oct 19, 2018 - 10:38 PDT
This incident affected: Agent Desktop (Case Filters).